VMware Support Alert – ALERT: vSphere 5.5 Single Sign-On upgrade rolls back after importing Lookup Service data

VMware has become aware of an issue where an upgrade to vSphere 5.5 may fail when upgrading the SSO component. The issue appears to be related to the default SSO certificate generated when installing vSphere 5.1 Build #799735

For details and updates on this issue refer to KB article: vSphere 5.5 Single Sign-On upgrade rolls back after importing Lookup Service data (2060511)


Related info:

Location of Single Sign On log files for vCenter Server 5.1 (2033430)


Created on September 24, 2013 by Rick Scherer

Posted under Alert.

This blog has 1,470 views.

Tags: , , , ,

1 Star2 Stars3 Stars4 Stars5 Stars (No Ratings Yet)
Loading...

Leave a Comment

Name (required)

Email (required)

Website

Comments

More Blog Post