VMware Support Alert – ALERT: VMware Horizon Workspace 1.5 password expiration

In our effort to provide our viewers with up to the minute information on VMware related news and topics, we’re posting the following Special Alert direct from VMware Support Insider.

VMware has become aware of an issue caused by expired passwords in the virtual machines that make up the Horizon Workspace vApp. The issue affects VMware Horizon Workspace 1.5.0 (Build Number 1220937)

VMware Support has issued two new KB articles. One applies to those currently installing VMware Horizon Workspace, the other to those already using the product. We recommend you familiarize yourself with both articles.

For new installations of VMware Horizon Workspace 1.5.0, refer to KB article: Installation of VMware Horizon Workspace 1.5.0 Build 1220937 fails with the error : WARNING: Your password has expired. (2059293)

For existing installations of VMware Horizon Workspace 1.5.0, refer to KB article: VMware Horizon Workspace Configurator VA reports ssh/scp communication errors when performing post-installation configuration updates (2059395).


Created on September 11, 2013 by Rick Scherer

Posted under Alert.

This blog has 1,207 views.

Tags: , , , ,

1 Star2 Stars3 Stars4 Stars5 Stars (No Ratings Yet)
Loading...

Leave a Comment

Name (required)

Email (required)

Website

Comments

More Blog Post