VMware ALERT: View customers using PCoIP are advised to NOT apply Update 2 to ESX 4.0 (yet)

Everyone in the virtualization blogosphere has already covered this but I figured I should let my loyal readers know…

Earlier today VMware became aware of an issue affecting users of VMware View after applying Update 2 to their ESX 4.0 hosts. The problem only effects PCoIP, RDP works normally. There is a discussion of the problem in the VMware Communities here.

While our IT Teams work to resolve the issue, the Knowledge Base Team has responded by creating an up-to-the-minute live document at: http://kb.vmware.com/kb/1022830 and using @vmwarecares and @vmwarekb Twitter accounts to alert customers.

This Knowledge Base article will be updated as new information becomes available. If you have been affected by this, please read the KB.

We apologize for any inconvenience this may have caused you. If you know how to spread the word to your friends and colleagues, please do so.


Created on June 15, 2010 by Rick Scherer

Posted under View, vSphere.

This blog has 1,387 views.

1 Star2 Stars3 Stars4 Stars5 Stars (No Ratings Yet)
Loading...

Trackbacks

Leave a Comment

Name (required)

Email (required)

Website

Comments

More Blog Post